Skip to main content
(844) 422-7000


Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7. (CVSS:5.3) (EPSS:0.10%) (Last Update:2023-02-03 16:58:26)